Cronaca

Whatsapp non funzionerà più su questi smartphone, la lista

Whatsapp ha recentemente annunciato che non supporterà più alcuni dispositivi in quanto questi non hanno le capacità che servono per le espansioni future dell’app.

Un elenco di tutti i dispositivi che non saranno più compatibili con l’app di messaggistica è stato pubblicato sulla pagina di supporto dei dispositivi mobili di WhatsApp.

La pagina afferma inoltre che sebbene i sistemi operativi menzionati non saranno più supportati, alcuni di essi potrebbero perdere immediatamente i servizi, mentre per altri alcune funzionalità potrebbero interrompersi in qualsiasi momento.

Questa decisione avrà sicuramente un impatto diretto e immediato su una parte significativa dei propri utenti.

Ora, il requisito minimo per eseguire WhatsApp sarà Android 4.0, iOS 8 e Windows Phone 8.1. I sistemi operativi elencati di seguito sono quelli che non sono più supportati:

La lista

Android:

– Android 2.1 (Eclair)
– Android 2.2 (Froyo)
– Android 2.3.7 (Gingerbread) non sarà supportato dopo 2 anni

Apple (iOS):

– iOS 6 (iPhone 3GS non sarà in grado di eseguire WhatsApp)

Sistema operativo Blackberry
Nokia:

– Sistema operativo Nokia S40
– Telefoni della serie Nokia Asha
– Nokia Symbian S60

Windows:

– Windows Phone 7.0
– Windows Phone 8.0

Articoli correlati

Back to top button